Post Reply  Subscribed Users 0
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Won't let me play...
SlayerX Offline
Monster Searcher
*

Posts: 18
Thanks Given: 0
Thanks Received: 0 in 0 posts
Joined: May 2011
Post: #1
Won't let me play...
Okay, so I was just playing a bit ago. Then I got into a fight. When I went to select my monster it took me back to the homepage and won't let me back on...


Seriously ticked right now...
05-13-2011 10:30 AM
Find all posts by this user Add Thank You Quote this message in a reply
Pein Offline
Monster Master
*****

Posts: 1,654
Thanks Given: 0
Thanks Received: 1 in 1 posts
Joined: May 2011
Post: #2
RE: Won't let me play...
same thing happened to me last night
[Image: ZekromSig.png]

Credits to SparrowHawk
05-13-2011 10:44 AM
Find all posts by this user Add Thank You Quote this message in a reply
CeFurkan Offline
Administrator - Owner
******
Administrators

Posts: 3,384
Thanks Given: 387
Thanks Received: 359 in 242 posts
Joined: May 2011
Post: #3
RE: Won't let me play...
are you able to play now ?
05-13-2011 11:51 AM
Visit this user's website Find all posts by this user Add Thank You Quote this message in a reply
SlayerX Offline
Monster Searcher
*

Posts: 18
Thanks Given: 0
Thanks Received: 0 in 0 posts
Joined: May 2011
Post: #4
RE: Won't let me play...
Yeah...Idk, it keeps doing it to me...and sometimes it just won't let me select a move...I just hit the button and it sits there for a few min then nothing happens...
05-13-2011 11:59 AM
Find all posts by this user Add Thank You Quote this message in a reply
Miyavi Offline
Art Designer
******
Art Designer

Posts: 67
Thanks Given: 0
Thanks Received: 0 in 0 posts
Joined: May 2011
Post: #5
RE: Won't let me play...
(05-13-2011 11:59 AM)SlayerX Wrote:  Yeah...Idk, it keeps doing it to me...and sometimes it just won't let me select a move...I just hit the button and it sits there for a few min then nothing happens...

I suggest you clear your history and cache and restart your browser,
also use Firefox or chrome, that happen me when i was using internet explorer. and if you are using Firefox or chrome then i don't have any other solution as it hasn't happened to me with those browsers.
05-13-2011 12:03 PM
Find all posts by this user Add Thank You Quote this message in a reply
lion8number9 Offline
Monster Owner
**

Posts: 63
Thanks Given: 0
Thanks Received: 1 in 1 posts
Joined: May 2011
Post: #6
RE: Won't let me play...
ugh its happeing to me =.=
[Image: Another_Kakashi_Sig_by_phoenix765.png]

In Game Name: Flawless
05-13-2011 12:17 PM
Find all posts by this user Add Thank You Quote this message in a reply
AnthraX Offline
Monster Newbie

Posts: 2
Thanks Given: 0
Thanks Received: 0 in 0 posts
Joined: May 2011
Post: #7
RE: Won't let me play...
same thing is happening to me =.=
[Image: 21exdn5.png]
05-13-2011 12:29 PM
Find all posts by this user Add Thank You Quote this message in a reply
SkyRock Offline
Super Moderator
******
Super Moderators

Posts: 2,145
Thanks Given: 26
Thanks Received: 118 in 109 posts
Joined: May 2011
Post: #8
RE: Won't let me play...
AAAHH!!!!!I encountered a level 50 lizaur when suddenly...service unavailable!?NOOOO!!!!!!!!!!!!!!
[Image: Mayuri%20Signature_zps5xrqr7ck.png]
05-13-2011 12:32 PM
Find all posts by this user Add Thank You Quote this message in a reply
AnthraX Offline
Monster Newbie

Posts: 2
Thanks Given: 0
Thanks Received: 0 in 0 posts
Joined: May 2011
Post: #9
RE: Won't let me play...
yeah something is definatly going on
[Image: 21exdn5.png]
05-13-2011 12:34 PM
Find all posts by this user Add Thank You Quote this message in a reply
Squall Xepher Offline
Monster Fighter
***

Posts: 171
Thanks Given: 0
Thanks Received: 0 in 0 posts
Joined: May 2011
Post: #10
RE: Won't let me play...
Issue, something has to be up, as i am also suffering from this issue. a 503 HTTP error.
Just your not so typical Gunblade Master.
mnxenx001 is my hero. If you dont know who that is...

Look 'em up on DA or Furaffinity.
Heh you didnt hear it from me.
05-13-2011 12:36 PM
Find all posts by this user Add Thank You Quote this message in a reply
iRemember Offline
Monster Expert
****

Posts: 392
Thanks Given: 2
Thanks Received: 4 in 4 posts
Joined: Jan 2012
Post: #11
RE: Won't let me play...
I think it's the browser you're using, try chrome
04-14-2013 02:14 AM
Find all posts by this user Add Thank You Quote this message in a reply
Post Reply  Subscribed Users 0


Who read this thread?
1 User(s) read this thread:
Kairos

Forum Jump:


User(s) browsing this thread: 1 Guest(s)