Thread Closed
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Server Runtime error
#1
Okay so i was talking in the chat when it failed to update. i tried three times and nothing. i just figured i got chat banned. so i went to play the game, and found i couldn't encounter any monsters. Not only that, i could walk ANYWHERE, even into my item box. (no screenshot)

However, i do have screenshots of me walking on buildings.
CeFurkan Wrote:
@Nitz_X u really should leave this game
[Image: kSLYA.png]
#2
lol this is what i had for the failures:Line 24: during development.
Line 25: -->
Line 26: <deployment retail="true"/>
Line 27:
Line 28: <compilation debug="false" targetFramework="4.0">
#3
I was shut down, from the site, i was able to walk on tree and stuff :/ thenit shut me down :/ what going on?
(07-13-2011, 05:41 AM)hello4321 Wrote: lol this is what i had for the failures:Line 24: during development.
Line 25: -->
Line 26: <deployment retail="true"/>
Line 27:
Line 28: <compilation debug="false" targetFramework="4.0">

this is what i got :/
#4
(07-13-2011, 05:41 AM)hello4321 Wrote: lol this is what i had for the failures:Line 24: during development.
Line 25: -->
Line 26: <deployment retail="true"/>
Line 27:
Line 28: <compilation debug="false" targetFramework="4.0">

Did you have firebug up for that?

I was able to move around, i have pictures to prove it!
CeFurkan Wrote:
@Nitz_X u really should leave this game
[Image: kSLYA.png]
#5
(07-13-2011, 05:42 AM)Nitz_X Wrote:
(07-13-2011, 05:41 AM)hello4321 Wrote: lol this is what i had for the failures:Line 24: during development.
Line 25: -->
Line 26: <deployment retail="true"/>
Line 27:
Line 28: <compilation debug="false" targetFramework="4.0">

Did you have firebug up for that?
idnt think so.

#6
Server Runtime error.

It's not the game, something happened with the server that the game runs on and now it's fixed.

No biggie Dodgy
#7
(07-13-2011, 05:43 AM)hello4321 Wrote:
(07-13-2011, 05:42 AM)Nitz_X Wrote:
(07-13-2011, 05:41 AM)hello4321 Wrote: lol this is what i had for the failures:Line 24: during development.
Line 25: -->
Line 26: <deployment retail="true"/>
Line 27:
Line 28: <compilation debug="false" targetFramework="4.0">

Did you have firebug up for that?
idnt think so.

Huh the game worked fine for me, except the fact i felt like i landed in some creepypasta story... hey, thats what we need... a creepy pasta.... heh heh....

(07-13-2011, 05:43 AM)Deidara Wrote: Server Runtime error.

It's not the game, something happened with the server that the game runs on and now it's fixed.

No biggie Dodgy

Huh, its still strange.
CeFurkan Wrote:
@Nitz_X u really should leave this game
[Image: kSLYA.png]
#8
(07-13-2011, 05:43 AM)Deidara Wrote: Server Runtime error.

It's not the game, something happened with the server that the game runs on and now it's fixed.

No biggie Dodgy
Well not to me. This has happened to me twice and no one had that problem so i figured it was my computer but i guess not.Sad
well anyways ur right-_-
#9
Well, game is lagging. Server is lagging.

Lag says Quack. Quack says Duck. Duck says riding. In a firetruck. Hello, how are you, goodbye, I'm well, see ya later, adios, ibuiebteuiba5wu. Spam.
#10
Its not fixed, its happening to me again.

"Error 118 (net::ERR_CONNECTION_TIMED_OUT): The operation timed out."
CeFurkan Wrote:
@Nitz_X u really should leave this game
[Image: kSLYA.png]
#11
Well we should stop whinning its probaly global warming:p causing it to get less signal
#12
[Image: 72ax76.jpg]
#13
*owns the chat right now* Cool
#14
(07-13-2011, 05:47 AM)Dark.Zero Wrote: [Image: 72ax76.jpg]

I can barely understand that.
CeFurkan Wrote:
@Nitz_X u really should leave this game
[Image: kSLYA.png]
#15
the game is perfectly fine for me now.
#16
Yes it is working again for me too... for now.
CeFurkan Wrote:
@Nitz_X u really should leave this game
[Image: kSLYA.png]
#17
(07-13-2011, 05:46 AM)Deidara Wrote: Well, game is lagging. Server is lagging.

Lag says Quack. Quack says Duck. Duck says riding. In a firetruck. Hello, how are you, goodbye, I'm well, see ya later, adios, ibuiebteuiba5wu. Spam.

o-o ...

Sooo
(07-13-2011, 05:48 AM)Deidara Wrote: *owns the chat right now* Cool

YUP
#18
ok lets quit chit chatting about the bug error-______- im gone
#19
(07-13-2011, 05:52 AM)Deidara Wrote:
(07-13-2011, 05:46 AM)Deidara Wrote: Well, game is lagging. Server is lagging.

Lag says Quack. Quack says Duck. Duck says riding. In a firetruck. Hello, how are you, goodbye, I'm well, see ya later, adios, ibuiebteuiba5wu. Spam.

o-o ...

Sooo
(07-13-2011, 05:48 AM)Deidara Wrote: *owns the chat right now* Cool

YUP

MUWAHAHAHAHA indeed.
#20
Okay the issue is solved.

If it happens again please reopen the thread.

Thread lock requested.
CeFurkan Wrote:
@Nitz_X u really should leave this game
[Image: kSLYA.png]
#21
(07-13-2011, 05:52 AM)Deidara Wrote:
(07-13-2011, 05:52 AM)Deidara Wrote:
(07-13-2011, 05:46 AM)Deidara Wrote: Well, game is lagging. Server is lagging.

Lag says Quack. Quack says Duck. Duck says riding. In a firetruck. Hello, how are you, goodbye, I'm well, see ya later, adios, ibuiebteuiba5wu. Spam.

o-o ...

Sooo
(07-13-2011, 05:48 AM)Deidara Wrote: *owns the chat right now* Cool

YUP

MUWAHAHAHAHA indeed.

Tongue
#22
Hey i requested a lock lol
CeFurkan Wrote:
@Nitz_X u really should leave this game
[Image: kSLYA.png]
#23
I was in the chat.
#25
Ok cefurkan but shouldn't this be locked now?

Forum Jump:

Users browsing this thread: 1 Guest(s)

Users browsed this thread: