Post Reply  Subscribed Users 0
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Glitch?
zacherymatthews Away
Extreme Donator
******
Extreme Donator

Posts: 2,202
Thanks Given: 49
Thanks Received: 34 in 29 posts
Joined: Aug 2011
Post: #1
Glitch?
Recently a lot of people have been reporting that they are being sent to home screen unexpectedly. it has not happen to me yet,but i was told to report this by Mia/Mia Shaw,seeing as everytime she tries to come to forum,she is sent to home page. this is the pm i recieved from her...


"Every time I try to enter a building, try to heal my monsters, try to buy items from the market, it takes me forever because it constantly switches over to the homepage every time I click a button on the game or sometimes it just switches over to the homepage when I am standing still. This also happens when I am battling. I click a monster to send it into battle and it will go to the homepage.
Essentially, every time I try to do anything in the game it switches to the homepage and I have to keep clicking back to the game page.
I have tried to get to the forums 3 times in the last 10 minutes and every time I click the forum button it happens too. I had to even type this in a word document and copy it into a message box here because I took too long to type it and it kept switching to the homepage. " - Mia/ Mia Shaw

Any clue to why this is happening ?
[Image: 9s5dhk.jpg]
02-28-2013 10:15 AM
Find all posts by this user Add Thank You Quote this message in a reply
CeFurkan Offline
Administrator - Owner
******
Administrators

Posts: 3,384
Thanks Given: 387
Thanks Received: 359 in 242 posts
Joined: May 2011
Post: #2
RE: Glitch?
just checked Mia account
there is no such problem

it is caused by his her browser

delete all cache and restart browser. it should get fixed
02-28-2013 10:47 AM
Visit this user's website Find all posts by this user Add Thank You Quote this message in a reply
zacherymatthews Away
Extreme Donator
******
Extreme Donator

Posts: 2,202
Thanks Given: 49
Thanks Received: 34 in 29 posts
Joined: Aug 2011
Post: #3
RE: Glitch?
ok,will tell,thank you
[Image: 9s5dhk.jpg]
02-28-2013 10:49 AM
Find all posts by this user Add Thank You Quote this message in a reply
Kamenashi Offline
Extreme Donator
******
Extreme Donator


Posts: 259
Thanks Given: 0
Thanks Received: 2 in 2 posts
Joined: Oct 2011
Post: #4
RE: Glitch?
Well everytime i do any movement i get sent to the homepage. this is on firefox and chrome.

this happened to me in v1 before.
  [Image: Untitled-1_zps54942308.png]
02-28-2013 07:30 PM
Visit this user's website Find all posts by this user Add Thank You Quote this message in a reply
Arlaxeon Offline
Donator
*****
Donator

Posts: 453
Thanks Given: 5
Thanks Received: 33 in 31 posts
Joined: Feb 2013
Post: #5
RE: Glitch?
I use chrome, never had any problem.
02-28-2013 08:18 PM
Find all posts by this user Add Thank You Quote this message in a reply
CeFurkan Offline
Administrator - Owner
******
Administrators

Posts: 3,384
Thanks Given: 387
Thanks Received: 359 in 242 posts
Joined: May 2011
Post: #6
RE: Glitch?
(02-28-2013 07:30 PM)Kamenashi Wrote:  Well everytime i do any movement i get sent to the homepage. this is on firefox and chrome.

this happened to me in v1 before.

what is your in game username ?

also as i said

do this at firefox and restart it should get fixed

http://img202.imageshack.us/img202/1095/clearf.png
02-28-2013 09:36 PM
Visit this user's website Find all posts by this user Add Thank You Quote this message in a reply
zacherymatthews Away
Extreme Donator
******
Extreme Donator

Posts: 2,202
Thanks Given: 49
Thanks Received: 34 in 29 posts
Joined: Aug 2011
Post: #7
RE: Glitch?
her user is Sephiran
[Image: 9s5dhk.jpg]
02-28-2013 09:37 PM
Find all posts by this user Add Thank You Quote this message in a reply
CeFurkan Offline
Administrator - Owner
******
Administrators

Posts: 3,384
Thanks Given: 387
Thanks Received: 359 in 242 posts
Joined: May 2011
Post: #8
RE: Glitch?
(02-28-2013 07:30 PM)Kamenashi Wrote:  Well everytime i do any movement i get sent to the homepage. this is on firefox and chrome.

this happened to me in v1 before.

ok i suppose it is sephiran

logged in your account moved around battle

no problem at all Smile

do the thing with firefox
02-28-2013 09:38 PM
Visit this user's website Find all posts by this user Add Thank You Quote this message in a reply
zacherymatthews Away
Extreme Donator
******
Extreme Donator

Posts: 2,202
Thanks Given: 49
Thanks Received: 34 in 29 posts
Joined: Aug 2011
Post: #9
RE: Glitch?
it has happened to quite a few,i will just tell them to restart there browser
[Image: 9s5dhk.jpg]
02-28-2013 09:39 PM
Find all posts by this user Add Thank You Quote this message in a reply
CeFurkan Offline
Administrator - Owner
******
Administrators

Posts: 3,384
Thanks Given: 387
Thanks Received: 359 in 242 posts
Joined: May 2011
Post: #10
RE: Glitch?
(02-28-2013 09:39 PM)zacherymatthews Wrote:  it has happened to quite a few,i will just tell them to restart there browser

when error occurs browser redirects and cache that redirect

so keep using redirect and that causes the problem. when cache deleted it should get fixed.
02-28-2013 09:44 PM
Visit this user's website Find all posts by this user Add Thank You Quote this message in a reply
zacherymatthews Away
Extreme Donator
******
Extreme Donator

Posts: 2,202
Thanks Given: 49
Thanks Received: 34 in 29 posts
Joined: Aug 2011
Post: #11
RE: Glitch?
ahh alright, thanks for the help.
[Image: 9s5dhk.jpg]
02-28-2013 09:49 PM
Find all posts by this user Add Thank You Quote this message in a reply
Post Reply  Subscribed Users 0


Who read this thread?
1 User(s) read this thread:
Slow

Forum Jump:


User(s) browsing this thread: 1 Guest(s)