Post Reply  Subscribed Users 0
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Forum Problemo!
Viperianw Offline
Monster Expert
****

Posts: 720
Thanks Given: 2
Thanks Received: 17 in 14 posts
Joined: Oct 2011
Post: #1
Forum Problemo!
for some reason, when i go to the irrelevance thread, this keeps on popping up
res://ieframe.dll/acr_error.htm#monstermmorpg.com,http://forum.monstermmorpg.com/Thread-Irrelevance?pid=94315#pid94315
i was wondering if this was just me, or others were having this problem too. please fix it. Confused
09-04-2012 06:16 AM
Find all posts by this user Add Thank You Quote this message in a reply
TheGreatGonsalez Offline
Monster Fighter
***

Posts: 169
Thanks Given: 0
Thanks Received: 2 in 2 posts
Joined: Dec 2011
Post: #2
RE: Forum Problemo!
everything is fine with me... same old forum with no popup^^
[Image: mmorpgp.jpg]
My imaginary friend thinks you have serious mental problems!
09-04-2012 06:32 AM
Visit this user's website Find all posts by this user Add Thank You Quote this message in a reply
CeFurkan Offline
Administrator - Owner
******
Administrators

Posts: 3,377
Thanks Given: 382
Thanks Received: 358 in 241 posts
Joined: May 2011
Post: #3
RE: Forum Problemo!
(09-04-2012 06:16 AM)Viperianw Wrote:  for some reason, when i go to the irrelevance thread, this keeps on popping up
res://ieframe.dll/acr_error.htm#monstermmorpg.com,http://forum.monstermmorpg.com/Thread-Irrelevance?pid=94315#pid94315
i was wondering if this was just me, or others were having this problem too. please fix it. Confused
i just went that thread and no error popup up

which browser do you use ?

http://forum.monstermmorpg.com/Thread-Ir...5#pid94315
09-04-2012 06:43 AM
Visit this user's website Find all posts by this user Add Thank You Quote this message in a reply
Viperianw Offline
Monster Expert
****

Posts: 720
Thanks Given: 2
Thanks Received: 17 in 14 posts
Joined: Oct 2011
Post: #4
RE: Forum Problemo!
i've used both internet explorer and chrome.
i've been having the same problem with voting, but nothing this extreme.
maybe it was just a technical error for me or something.

nope, still the same on ie.
let me try chrome

huh, no problem in chrome. Smile yay!
(This post was last modified: 09-04-2012 10:07 AM by Viperianw.)
09-04-2012 10:03 AM
Find all posts by this user Add Thank You Quote this message in a reply
staff vidyasagar Offline
Mega Donator
******
Mega Donator

Posts: 2,127
Thanks Given: 11
Thanks Received: 89 in 84 posts
Joined: Dec 2011
Post: #5
RE: Forum Problemo!
its cause of browser
[Image: tO3jDrM.png]
09-04-2012 11:09 PM
Find all posts by this user Add Thank You Quote this message in a reply
Ramza_X Offline
Monster Expert
****

Posts: 664
Thanks Given: 4
Thanks Received: 4 in 2 posts
Joined: May 2012
Post: #6
RE: Forum Problemo!
(09-04-2012 11:09 PM)staff vidyasagar Wrote:  its cause of browser
you don't need to state what was solved already :/

Summary: Don't use IE for playing monsterMMORPG, use FF or Google Chrome

Now stop posting :/
"A man who's lost his pride can never be free" 
- Ramza Beoulve
09-04-2012 11:11 PM
Find all posts by this user Add Thank You Quote this message in a reply
staff vidyasagar Offline
Mega Donator
******
Mega Donator

Posts: 2,127
Thanks Given: 11
Thanks Received: 89 in 84 posts
Joined: Dec 2011
Post: #7
RE: Forum Problemo!
i was saying cause it could not have known
[Image: tO3jDrM.png]
09-04-2012 11:15 PM
Find all posts by this user Add Thank You Quote this message in a reply
Post Reply  Subscribed Users 0


Forum Jump:


User(s) browsing this thread: 1 Guest(s)